BGP Monitoring and Alerting

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Nov 07, 2023 - 17:55 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 06, 2023 - 20:46 UTC

Monitoring

We have deployed a fix and are continuing to monitor the system.
Posted Nov 06, 2023 - 20:46 UTC

Identified

We have identified the issue and are deploying a fix.
Posted Nov 06, 2023 - 20:15 UTC

Investigating

We are investigating an outage in our BGP alerting platform. This is affecting BGP invalid origin/upstream and reachability alerts.
Posted Nov 06, 2023 - 19:15 UTC
This incident affected: BGP (BGP Monitoring and Alerting).