OTT Data Enrichment Degradation

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 04:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 04:15 UTC

Investigating

We are currently investigating an issue with OTT Enrichment affecting a subset of customers.
Posted Feb 06, 2026 - 03:28 UTC
This incident affected: Flow Ingest.