BGP Monitoring and Alerting
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 03:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2024 - 01:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 14, 2024 - 00:50 UTC
Investigating
We performed routine maintenance of our BGP monitoring platform earlier that unfortunately caused several customers to receive false positive BGP reachability alarms. While we previously thought this had been resolved, further investigation indicates that this is an ongoing issue.
Posted Mar 14, 2024 - 00:30 UTC
This incident affected: BGP (BGP Monitoring and Alerting).