Degraded Query Performance
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Aug 17, 2023 - 05:10 UTC
Monitoring
A fix has been implemented and we are watching the situation closely. Additional deploys to fully address the root cause can be expected.
Posted Aug 16, 2023 - 21:46 UTC
Identified
We have identified a fix for the problem and are currently deploying a fix.
Posted Aug 16, 2023 - 21:22 UTC
Update
We are continuing to investigate this issue.
Posted Aug 16, 2023 - 16:30 UTC
Investigating
Users may be experiencing degraded query latency and in some cases query timeouts.
Posted Aug 16, 2023 - 16:19 UTC
This incident affected: Query.