NMS ingest outage
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 03:34 UTC
Investigating
Kentik is investigating an issue with NMS metrics ingestion.
Posted Dec 05, 2024 - 02:08 UTC
This incident affected: NMS.