Partial flow Ingest / Storage degradation
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted May 15, 2020 - 20:09 UTC
Update
We are continuing to monitor for any further issues.
Posted May 15, 2020 - 18:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 18:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 15, 2020 - 18:15 UTC
Investigating
We are currently investigating this issue.
Posted May 15, 2020 - 18:10 UTC
This incident affected: Flow Ingest.