BGP Monitoring and Alerting
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 05:35 UTC
Monitoring
The source of the issue has been rectified and is in the process of normalizing. We will continue to monitor this issue until fully resolved and normal operation has been restored.
Posted Feb 17, 2023 - 23:15 UTC
Identified
We have identified the source of the issue and are actively working to resolve it.
Posted Feb 17, 2023 - 22:35 UTC
Investigating
We have received reports of some customers experiencing issues with BGP Monitoring and Alerting. We are currently investigating the issue.
Posted Feb 17, 2023 - 21:27 UTC
This incident affected: Alerting and Mitigation Services.