BGP Peering and Enrichment instability

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 19:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2025 - 17:49 UTC

Identified

We have identified a degraded ingress load balancer and have temporarily removed it from the pool while we perform repairs. Sessions should be recovering.
Posted Apr 09, 2025 - 16:18 UTC

Investigating

We're investigating instability in our BGP peering and enrichment platform. A subset of BGP sessions are flapping and flow enrichment is also affected.
Posted Apr 09, 2025 - 16:04 UTC
This incident affected: BGP (BGP Peering and Enrichment) and Flow Ingest.