AWS us-east-1 outage impacting Cloud Flow ingestion
Incident Report for Kentik SaaS US Cluster
Resolved
At 23:17PM CDT we began to notice recovery of flow discovery from AWS S3 in the us-east-1 region. At 23:27PM CDT our observability systems indicated the peak of our backlog for flow discovery, which continues to drain. At 23:32PM CDT AWS published their status update that their services had fully recovered.
Posted Jul 31, 2024 - 16:06 UTC
Monitoring
On 2024-07-30 at 5:45pm, AWS notified that there is a significant service disruption in us-east-1 affecting S3, which prevents Kentik from ingesting customer flow logs.

At this time we are monitoring for updates from AWS for information about service availability.
Posted Jul 31, 2024 - 00:24 UTC
This incident affected: Cloud Ingest (AWS Ingest).