BGP Telemetry Outage
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 22:30 UTC
Monitoring
We have deployed a fix and are monitoring the results. All BGP sessions should have recovered.
Posted Nov 30, 2023 - 19:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2023 - 19:17 UTC
Investigating
We are currently experiencing an outage in our BGP Telemetry platform. Customers can expect dropped BGP sessions. Ingest flow may be affected for a subset of clients as well.
Posted Nov 30, 2023 - 19:02 UTC
This incident affected: BGP (BGP Peering and Enrichment) and Flow Ingest.