Portal login issues

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Nov 13, 2024 - 18:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 17:36 UTC

Identified

We've identified an issue with our primary metadata database that is preventing users from logging into the portal. We're working on a fix.
Posted Nov 13, 2024 - 17:27 UTC
This incident affected: Web Portal.