The scheduled network maintenance has been successfully completed without impact, and all Kentik services are fully operational.
Posted Nov 10, 2024 - 16:58 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 14:00 UTC
Scheduled
On Sunday 10 November at 09:00 EST until 12:00 EST ( 14:00 - 17:00 UTC ) Kentik will be performing network maintenance at the US SaaS cluster. Any complex network operation carries a small risk, every effort will be made to prevent network impact, and an update will be sent when the scope of work has been completed and the maintenance window is closed.
Posted Nov 08, 2024 - 01:11 UTC
This scheduled maintenance affected: BGP (BGP Peering and Enrichment, BGP Monitoring and Alerting), Web Portal, REST API, Flow Ingest, Alerting and Mitigation Services, Notifications, Query, NMS, Cloud Ingest (AWS Ingest, GCP Ingest, Azure Ingest), and Synthetics (Synthetics Ingest, Synthetics Alerting).