Kentik SaaS US Cluster Incident - 25 April2023

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Apr 25, 2023 - 22:25 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 25, 2023 - 21:59 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2023 - 21:54 UTC

Update

We are continuing to investigate this issue.
Posted Apr 25, 2023 - 21:53 UTC

Investigating

We are currently investigating the issue.
Posted Apr 25, 2023 - 21:50 UTC
This incident affected: BGP (BGP Peering and Enrichment) and Web Portal, REST API, Flow Ingest, Alerting and Mitigation Services.