Portal login issue
Incident Report for Kentik SaaS US Cluster
Resolved
The incident has been resolved.
Posted Sep 27, 2024 - 13:47 UTC
Monitoring
Database replicas were experiencing query deadlocks and high replication lag. We have restarted all the followers and the service levels seem to recover quickly. We're currently monitoring to see if we come back to full health.
Posted Sep 27, 2024 - 12:58 UTC
Investigating
We're investigating issues with the database. Service is significantly degraded.
Posted Sep 27, 2024 - 12:47 UTC
This incident affected: Web Portal and REST API.