NMS ingestion degraded
Incident Report for Kentik SaaS US Cluster
Resolved
NMS ingestion is performing nominally now.
Posted Jun 20, 2024 - 21:32 UTC
Update
With the deployment rolled back, NMS ingestion performance has returned to normal. We will complete our investigation of the root cause and ensure that the code problem has been resolved before deploying a new version.
Posted Jun 20, 2024 - 18:37 UTC
Investigating
After an update to the NMS ingestion service, degraded throughput was observed. Some customers received false-positive alert notifications.
Posted Jun 20, 2024 - 17:26 UTC
This incident affected: NMS.