Flow drops
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 00:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2021 - 19:03 UTC
Identified
Flow drops have been identified for a small subset of Customers from approximately 8.30 UTC to 10.30 UTC. Kentik engineers have pinpointed the issue to a few servers that became overloaded during a rebalance event. This issue was not identified at the time in its full extent.

The platform has remained stable since then and Kentik engineers are working on a patch for the rebalancing daemon and further monitoring.
Posted Feb 25, 2021 - 16:58 UTC
This incident affected: Cloud Ingest (AWS Ingest, GCP Ingest, Azure Ingest) and Flow Ingest.