Query errors with specific dimensions

Incident Report for Kentik SaaS US Cluster

Resolved

Query is fully operational.
Posted Sep 18, 2025 - 02:45 UTC

Monitoring

We've identified query errors when utilizing specific dimensions in Data Explorer. We believe we have fixed this problem and are currently monitoring the situation.
Posted Sep 18, 2025 - 02:31 UTC
This incident affected: Query.