Degraded query performance
Incident Report for Kentik SaaS US Cluster
Resolved
The fix we deployed appears to have resolved the issue. We will continue to closely monitor query performance.
Posted Aug 17, 2023 - 21:30 UTC
Monitoring
Our query system has returned to nominal latencies and we are continuing to monitor.
Posted Aug 17, 2023 - 19:00 UTC
Identified
We are continuing to see symptoms, at reduced levels from yesterday, of high query latencies. The team has identified the affected components and are investigating a fix.
Posted Aug 17, 2023 - 10:00 UTC
This incident affected: Query.