Elevated Universal Agent API Errors

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Mar 26, 2026 - 17:29 UTC

Monitoring

We are now seeing significantly reduced error rates and systems are operational.
Posted Mar 26, 2026 - 15:26 UTC

Investigating

We're experiencing an elevated level of errors in our universal agent infrastructure and are currently looking into the issue. This appears to be impacting agent management operations including adding and removing NMS devices.
Posted Mar 26, 2026 - 15:17 UTC
This incident affected: Web Portal and NMS.