Outbound Email Service

Incident Report for Kentik SaaS US Cluster

Resolved

The issue has been resolved and all portal email services are functioning accordingly.
Posted Mar 19, 2025 - 20:12 UTC

Identified

We have identified the root cause and are working on a resolution. Services should resume shortly.
Posted Mar 19, 2025 - 16:03 UTC

Investigating

We are actively investigating an issue with outbound emails from the Kentik portal. Services such as password resets, creating users, or scheduled reports are currently non-functional.
Posted Mar 19, 2025 - 15:03 UTC
This incident affected: Web Portal.