Ingest outage

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted May 02, 2025 - 01:25 UTC

Monitoring

A fix has been in place since approximately 00:11 UTC.
Posted May 02, 2025 - 00:38 UTC

Identified

The issue has been identified and a fix is being deployed.
Posted May 02, 2025 - 00:17 UTC

Update

We are continuing to investigate this issue.
Posted May 02, 2025 - 00:16 UTC

Investigating

We are currently addressing a complete loss of ingest from all agent-based ingest including kproxy, synthetics, NMS, and cloud.
Posted May 01, 2025 - 23:15 UTC
This incident affected: Cloud Ingest (AWS Ingest, GCP Ingest, Azure Ingest), Synthetics (Synthetics Ingest), and Flow Ingest, NMS.