SSO Issues Found
Incident Report for Kentik SaaS US Cluster
Postmortem

ROOT CAUSE

A new session management and security model was put in place causing an issue with establishment of SSO sessions.

RESOLUTION

Given this software change was related to session management, it was highly difficult to roll back immediately. Kentik Engineering decided to roll forward with a fix more flexibly accommodate session origination.

Posted Oct 07, 2022 - 17:54 UTC

Resolved
A bug in a new session management service caused an irreversible block of new logins for certain users that attempted logins after 20:45 UTC. Engineering has rolled forward our session management system to address the issue as of 00:10 UTC
Posted Sep 13, 2022 - 23:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 23:34 UTC
Investigating
We have identified an issue with SSO, we are working to deploy a fix.
Posted Sep 13, 2022 - 18:53 UTC
This incident affected: Web Portal.