Synthetics Service Impact

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Dec 16, 2025 - 03:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2025 - 02:43 UTC

Identified

We have identified the issue and are working on a fix. Synthetics test data at the onset of this incident has been queued and will be processed for customer use once the fix is implemented.
Posted Dec 16, 2025 - 02:05 UTC

Investigating

We are currently investigating this issue.
Posted Dec 16, 2025 - 01:21 UTC
This incident affected: Synthetics (Synthetics Ingest, Synthetics Alerting).