We are currently experiencing an issue that is causing a delay in delivery for certain notifications across a subset of accounts. Our engineering team is actively investigating the root cause and working on a fix.

Incident Report for Kentik SaaS US Cluster

Resolved

After monitoring the system closely, we can confirm that notification delivery has fully stabilized. We have moved this issue to resolved, and all alerts are processing normally.
Posted Jun 25, 2026 - 18:33 UTC

Monitoring

The service is returning to normal for the affected accounts.

Our team is actively monitoring the system to ensure performance remains stable and notifications continue to go through without further delay.
Posted Jun 25, 2026 - 17:47 UTC

Investigating

We are currently experiencing an issue that is causing a delay in delivery for certain notifications across a subset of accounts. Our engineering team is actively investigating the root cause and working on a fix.
Posted Jun 25, 2026 - 17:05 UTC
This incident affected: Notifications.