Ingest & BGP Outage
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 23:44 UTC
Monitoring
We have restored flow and BGP to normal levels and are continuing to monitor and debug root cause.
Posted Jan 27, 2023 - 13:56 UTC
Identified
Established BGP sessions and flow rates still remain slightly degraded, we are continuing to bring services back online and search for root cause.
Posted Jan 27, 2023 - 08:51 UTC
Investigating
We have experienced a sudden loss of network connectivity to a some of our ingest nodes. This will result in flow loss and dropped BGP sessions across a subset of devices. We apologize for the inconvenience and are working on triaging the issue and restoring services.
Posted Jan 27, 2023 - 08:50 UTC
This incident affected: Flow Ingest, BGP Telemetry, and Alerting and Mitigation Services.