Flow Ingest and BGP partial outage
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 13:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 09:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2022 - 09:21 UTC
Investigating
We are experiencing an outage affecting a subset of Flow Ingest and BGP hosts. We apologize for the inconvenience while we investigate the issue.
Posted Nov 29, 2022 - 09:01 UTC
This incident affected: BGP (BGP Peering and Enrichment) and Flow Ingest.