Portal Outage
Incident Report for Kentik SaaS US Cluster
Resolved
Portal functionality should be restored.
Posted Apr 11, 2024 - 03:46 UTC
Monitoring
Portal should be returning to normal operating status.
Posted Apr 11, 2024 - 03:31 UTC
Identified
We have identified the issue and are working on a resolution.
Posted Apr 11, 2024 - 00:06 UTC
Investigating
Kentik Portal is experiencing an issue communicating with its primary datastore.
Posted Apr 10, 2024 - 23:57 UTC