Degraded IPv4 and IPv6 BGP Sessions Outside US
Incident Report for Kentik SaaS US Cluster
Resolved
At this time, we believe the fix in place has resolved the reported issues. We will continue to monitor.
Posted Aug 06, 2021 - 20:18 UTC
Monitoring
We believe to have found the root cause of certain customers experiencing dropped BGP sessions on devices outside the US and have implemented a fix to resolve. We are in communication with one of our upstream providers and will have more details shortly.
Posted Aug 06, 2021 - 16:58 UTC
This incident affected: BGP (BGP Peering and Enrichment).