Synthetic Test Failures

Incident Report for Kentik SaaS US Cluster

Resolved

We have resolved the issue. Tests should be showing correct results now.
Posted Aug 15, 2026 - 17:02 UTC

Monitoring

We have pushed a fix for this issue and are now monitoring test results.
Posted Aug 15, 2026 - 16:05 UTC

Investigating

We have been notified of an increase in Synthetic Test Failures. We are currently investigating this.
Posted Aug 15, 2026 - 15:06 UTC
This incident affected: Synthetics (Synthetics Ingest).