BGP Peering Outage, partial flow and NMS ingest loss in US SaaS

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 15:36 UTC

Update

All remaining BGP sessions should now be stable; we will continue to monitor over the next 24-48 hours.
Posted Aug 27, 2025 - 01:23 UTC

Update

We continue to investigate a limited number of customers who are experiencing BGP session stability issues.
Posted Aug 26, 2025 - 16:09 UTC

Update

We've made an additional change that we believe will resolve the partial flow and NMS ingest outage. We will continue to monitor.
Posted Aug 26, 2025 - 03:48 UTC

Update

We've identified partial flow loss that affected some customers during this event. We will continue monitoring and investigating.
Posted Aug 25, 2025 - 16:23 UTC

Monitoring

BGP peering and enrichment has been restored to normal operation. We will continue monitoring the service.
Posted Aug 25, 2025 - 15:37 UTC

Investigating

We're currently investigating the issue, and will provide an update soon.
Posted Aug 25, 2025 - 15:20 UTC
This incident affected: BGP (BGP Peering and Enrichment).