Kentik Portal Degraded Performance
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 21:13 UTC
Monitoring
Portal issues have been resolved, however as part of resolution, we had to drop all active session state. This would have caused all users to relogin into their portal to resume activity. We apologize for the inconvenience.
Posted Sep 28, 2021 - 20:47 UTC
Investigating
Kentik is investigating issues with degraded portal performance. Intermittent issues with API calls may be experienced as well.
Posted Sep 28, 2021 - 20:39 UTC
This incident affected: Web Portal and REST API.