Kentik Portal Access Degraded
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 20:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 20:19 UTC
Identified
After investigation, we determined there was a brief outage for portal services. The services are back up, but we will continue to isolate the issue.
Posted Feb 17, 2022 - 20:19 UTC
Investigating
We are investigating an issue that has caused a brief degradation in Kentik portal services.
Posted Feb 17, 2022 - 20:17 UTC
This incident affected: BGP (BGP Peering and Enrichment), Web Portal, REST API, Flow Ingest, Alerting and Mitigation Services, Notifications, and Cloud Ingest (AWS Ingest, GCP Ingest, Azure Ingest).