We are continuing to recover services related to flow ingest and query.
Posted Feb 17, 2026 - 23:16 UTC
Monitoring
Our underlying inter site transport has been restored, and we are monitoring recovery of all services.
Posted Feb 17, 2026 - 22:30 UTC
Update
Both redundant connections to a core site serving the Ashburn IAD US cluster are currently offline. Our engineers have been dispatched and are actively working to restore service. The Ashburn IAD US portal is unavailable at this time, and some data ingestion may be delayed or incomplete. We will provide regular updates until the US portal is fully restored.
Posted Feb 17, 2026 - 21:51 UTC
Update
Customer flow data and associated retention are not believed to be impacted at this time.
Posted Feb 17, 2026 - 21:06 UTC
Identified
We have identified the source of the issue as an underlying network transport problem and are working to remediate. There is no ETA at this time. Updates will be provided.
Posted Feb 17, 2026 - 21:00 UTC
Investigating
We are currently investigating an issue with our Customer Portal. Customers may have difficulties logging in and returning data.
Posted Feb 17, 2026 - 19:43 UTC
This incident affected: Web Portal, Flow Ingest, and Query.