Portal Outage

Incident Report for Kentik SaaS US Cluster

Resolved

We think the impact from the issue is over.
Posted Sep 04, 2024 - 00:11 UTC

Monitoring

We have resolved the issue and are monitoring the system.
Posted Sep 04, 2024 - 00:03 UTC

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 03, 2024 - 23:33 UTC

Investigating

Kentik Portal is experiencing an issue communicating with its primary datastore.
Posted Sep 03, 2024 - 22:33 UTC