BGP issue
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 19:41 UTC
Monitoring
Sessions are recovering and we are currently in a restorative state, monitoring the situation.
Posted Aug 07, 2020 - 18:52 UTC
Identified
We have identified the cause of this incident to a BGP node failure and are currently working to remediate.
Posted Aug 07, 2020 - 18:30 UTC
Update
We are continuing to investigate this issue.
Posted Aug 07, 2020 - 18:27 UTC
Investigating
We have received several reports of BGP neighbor down incidents are currently investigating.
Posted Aug 07, 2020 - 18:25 UTC
This incident affected: BGP (BGP Peering and Enrichment).