Azure Synthetics Agents Down

Incident Report for Kentik SaaS US Cluster

Update

We are continuing to monitor for any further issues.
Posted Jun 24, 2026 - 02:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2026 - 02:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2026 - 00:55 UTC

Investigating

All Azure based synthetics global agents are down, there will be no results coming from those agents.
Posted Jun 23, 2026 - 22:35 UTC
This incident affects: Synthetics (Synthetics Ingest, Synthetics Alerting).