Ingest Degredation & BGP Session Flaps
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 05:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2024 - 01:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2024 - 01:51 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2024 - 01:50 UTC
Monitoring
Starting at Dec 12 00:44:19 UTC we observed an issue with one of Kentik's upstream internet connections causing intermittent connectivity for some of our users. The issue was identified and resolved by Dec 12 01:09:21 UTC. Investigation is ongoing.
Posted Dec 12, 2024 - 01:48 UTC
Update
The impact will have been major to a subset of our users.
Posted Dec 12, 2024 - 01:47 UTC
Update
We are continuing to investigate this issue.
Posted Dec 12, 2024 - 01:47 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 12, 2024 - 01:44 UTC
This incident affected: BGP (BGP Peering and Enrichment, BGP Monitoring and Alerting) and Web Portal, Flow Ingest.