Query enrichment degraded
Incident Report for Kentik SaaS US Cluster
Resolved
A permanent fix has been deployed, the cache has been updated, and the system has been monitored successfully without further issues.
Posted Oct 11, 2023 - 15:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2023 - 01:39 UTC
Update
We are still working on remediating an issue affecting all traffic and snmp based queries using interface dimensions and filters. This affects Data Explorer, Dashboards, Saved Views, and API queries.
Posted Oct 04, 2023 - 23:04 UTC
Update
We are still working on remediating an issue affecting all traffic and snmp based queries using interface dimensions and filters. This affects Data Explorer, Dashboards, Saved Views, and API queries.
Posted Oct 04, 2023 - 22:43 UTC
Update
We are still working to remediate the issue
Posted Oct 04, 2023 - 22:05 UTC
Identified
We have identified the issue and are working to remediate.
Posted Oct 04, 2023 - 08:50 UTC
Investigating
Certain queries leveraging interface metadata and enrichments are failing. We are investigating.
Posted Oct 04, 2023 - 07:10 UTC
This incident affected: Query.