Slow mitigations
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved since 14:15 UTC.
Posted Jan 26, 2021 - 18:29 UTC
Investigating
Kentik Engineers are currently investigating reports about degraded mitigation performance in our platform.
Posted Jan 26, 2021 - 13:07 UTC
This incident affected: Alerting and Mitigation Services.