Inbound routes to Kentik down
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 23:12 UTC
Update
All systems are stabilized and we are continuing to monitor for the next few hours.
Posted Jun 23, 2022 - 21:31 UTC
Update
BGP telemetry has been fully restored and we are continuing to monitor all systems and services.
Posted Jun 23, 2022 - 19:10 UTC
Update
v6 BGP telemetry has been restored
Posted Jun 23, 2022 - 18:45 UTC
Monitoring
During stabilization, we had to restart some services, resulting in another 10 minute drop in connectivity from approximately 1750UTC to 1800 UTC. Connectivity should be stable now and we are continuing to monitor. BGP telemetry remains down and we are working to restore.
Posted Jun 23, 2022 - 18:02 UTC
Update
General connectivity for portal, APIs, and ingest has been restored and we are continuing to monitor and work to stabilize the platform. BGP sessions remain down.
Posted Jun 23, 2022 - 17:16 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 23, 2022 - 17:10 UTC
Investigating
Access to web portal, APIs, ingest, and bgp peering have been affected.
Posted Jun 23, 2022 - 17:06 UTC
This incident affected: BGP (BGP Peering and Enrichment), Web Portal, REST API, Flow Ingest, and Cloud Ingest (AWS Ingest, GCP Ingest, Azure Ingest).