Interface tracking and maps degraded

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 15:59 UTC

Monitoring

A fix has been implemented. Network maps and flow tagging are working normally again.
Posted Dec 11, 2025 - 02:48 UTC

Investigating

A component handling interface tracking and topology calculation is unstable. This prevents network maps and the device connections list from loading in the portal and may impact updates to flow tagging.

We are actively investigating this issue.
Posted Dec 10, 2025 - 17:04 UTC
This incident affected: Web Portal and Flow Ingest.