BGP nodes malfuctioning

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Mar 07, 2020 - 13:08 UTC

Monitoring

A fix has been implemented and we're monitoring the results
Posted Mar 07, 2020 - 11:14 UTC

Investigating

We are currently investigating an issue with a couple of our BGP ingest nodes.
Posted Mar 07, 2020 - 09:16 UTC
This incident affected: BGP (BGP Peering and Enrichment).