API Errors in Universal Agents page

Incident Report for Kentik SaaS US Cluster

Resolved

The issue has been resolved in all affected environments.
Posted May 07, 2026 - 17:46 UTC

Identified

We have identified the issue and are working on a fix. We will update when the fix has been deployed and verified.
Posted May 07, 2026 - 17:33 UTC

Investigating

We're investigating errors on the Universal Agents page in Portal.
Posted May 07, 2026 - 17:12 UTC
This incident affected: Web Portal.