Partial BGP Peering & Enrichment Outage

Incident Report for Kentik SaaS US Cluster

Resolved

This incident is now resolved.
Posted Sep 09, 2025 - 12:15 UTC

Monitoring

From 11:47 - 11:57 UTC, there was partial loss of BGP v4/v6 prefix enrichment data. Peerings have fully recovered at this time, and we are monitoring.
Posted Sep 09, 2025 - 12:00 UTC

Investigating

We are experiencing approximately 46% loss of BGP v4/v6 prefix enrichment data.
Some customers may have noticed BGP peering session flaps during this time.
Posted Sep 09, 2025 - 11:45 UTC
This incident affected: BGP (BGP Peering and Enrichment).