Flow ingest degradation

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 03:47 UTC

Monitoring

Flow ingest has returned to normal levels and we are continuing to monitor.
Posted Jul 23, 2026 - 03:37 UTC

Identified

We have identified the issue and are working to resolve it.
Posted Jul 23, 2026 - 03:11 UTC

Investigating

We're investigating issues on a portion of ingest hosts.
Posted Jul 23, 2026 - 02:16 UTC
This incident affected: Flow Ingest.