Degraded Flow Ingest
Incident Report for Kentik SaaS US Cluster
Resolved
This incident has been resolved and ingest restored.
Posted Mar 20, 2021 - 20:51 UTC
Monitoring
A fix has been deployed and we're now monitoring platform's performance.
Posted Mar 20, 2021 - 19:48 UTC
Update
An intermediate fix was deployed which recovered ~20% of Kentik's ingest. Kentik engineers are working on a more complete fix to recover ingest for all devices.
Posted Mar 20, 2021 - 18:53 UTC
Identified
Kentik Engineers have identified the issue and are working on a fix.
Posted Mar 20, 2021 - 16:55 UTC
Update
We are continuing to investigate this issue.
Posted Mar 20, 2021 - 14:16 UTC
Investigating
We are experiencing degraded ingest impacting flow and cloud: we are currently investigating.
Posted Mar 20, 2021 - 12:30 UTC
This incident affected: Flow Ingest.