Flow drop reports
Incident Report for Kentik SaaS US Cluster
Resolved
Kentik experienced two short, partial flow drops for a subset of our customers' devices on our SaaS platform. Each of them lasted between 10 to 15 minutes per affected device with the root cause being an ingest component becoming overloaded and dropping the flow it couldn't process.

The issue has been identified and Kentik Engineers are taking all the necessary steps to isolate and debug the component and the environment that led to that incident, further.
Posted Jun 17, 2021 - 08:42 UTC
Investigating
Kentik is currently investigating flow drop alerts between 07:09Z and 07:22Z
Posted Jun 17, 2021 - 07:31 UTC
This incident affected: Flow Ingest.