Portal, API and Query Outage

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Nov 15, 2022 - 23:54 UTC

Monitoring

A fix has been implemented and we are watching the situation closely.
Posted Nov 15, 2022 - 19:57 UTC

Investigating

Database issues are affecting portal and query performance. Users will experience timeouts while logging in. Most API calls and queries will also be affected.
Posted Nov 15, 2022 - 19:50 UTC
This incident affected: Web Portal, REST API, and Query.