IAD Network Impact

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted May 15, 2025 - 19:24 UTC

Monitoring

Customer flow and telemetry ingest impact has been mitigated, however, some customers with direct BGP sessions (PNI's) with Kentik in IAD Ashburn may notice their sessions currently down. We expect to recover these sessions throughout the day, and will update this incident when this effort is complete and sessions have been restored. Customers experiencing impact are encouraged to reach out to our support team -- support@kentik.com. We apologize for this inconvenience.
Posted May 15, 2025 - 15:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 15, 2025 - 14:53 UTC

Investigating

We are currently investigating a network issue impacting our IAD Ashburn data center. Customers may observe impact to flow ingest and BGP sessions.
Posted May 15, 2025 - 14:10 UTC
This incident affected: BGP (BGP Peering and Enrichment, BGP Monitoring and Alerting) and Flow Ingest.