Upstream Transit Provider Outage

Incident Report for Kentik SaaS US Cluster

Resolved

This incident has been resolved.
Posted Dec 18, 2021 - 00:56 UTC

Monitoring

We will continue to monitor until we receive communication from the affected provider. Services should remain operational via redundant providers.
Posted Dec 17, 2021 - 20:50 UTC

Investigating

One of Kentik's transit providers is currently encountering a network outage upstream. Kentik engineers are aware and are monitoring services that may be affected.
Posted Dec 17, 2021 - 20:27 UTC
This incident affected: BGP (BGP Peering and Enrichment) and Web Portal, REST API, Flow Ingest, Alerting and Mitigation Services, Notifications.